Issues accessing the Cloud Managed Prisma Access Portal
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 01:38 UTC
Monitoring
The issue was identified and the fix applied. The cloud management portal is now functional. If you continue to experience issues accessing the cloud management portal, please feel free to reach out to the support team for further investigation.
Posted Mar 17, 2023 - 16:46 UTC
Investigating
The Engineering team is investigating an issue where the Cloud Managed Prisma Access Application may fail to launch.
We apologize for the inconvenience and appreciate your patience. The next update will be provided by March 17 17:00 UTC
Posted Mar 17, 2023 - 15:19 UTC
This incident affected: Strata Cloud Manager (Europe Germany, United States - AMERICAS).