PrismaCloud APP3: Delayed asset inventory data

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 03:07 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 14, 2026 - 17:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 13, 2026 - 20:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2026 - 15:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2026 - 23:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 11, 2026 - 10:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2026 - 18:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2026 - 06:10 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 09, 2026 - 13:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 08, 2026 - 07:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2026 - 17:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2026 - 10:48 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2026 - 07:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 06:55 UTC
This incident affected: Prisma Cloud (Americas - US - app3.prismacloud.io).