WildFire US has issues Processing Samples
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted May 14, 2022 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2022 - 17:36 UTC
Identified
WildFire is currently experiencing an issue in . We are actively working on this issue and will provide another update by 09.00 AM PST with further details.

Customer Impact: Delay in processing EC2DOC samples
Posted May 14, 2022 - 14:54 UTC