App-ID Cloud Engine (ACE) - Major Outage in all regions

Incident Report for Palo Alto Networks Cloud Services

Postmortem

GCP Outage potentially affecting ACE connectivity.

GCP Status Page: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

Began 11 AM PDT, ended around 2:10 PM PDT.

Posted Jun 13, 2025 - 00:50 UTC

Resolved

This incident has been resolved.

GCP Outage potentially affecting ACE connectivity.

GCP Status Page: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

Began 11 AM PDT, ended around 2:10 PM PDT.
Posted Jun 12, 2025 - 23:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 23:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2025 - 23:23 UTC

Investigating

We are currently investigating this issue.

Customer Impact: Customer Firewalls may be unable to send data to the ACE cloud in all regions
Posted Jun 12, 2025 - 18:00 UTC
This incident affected: AppID Cloud Engine (ACE) (United States - Americas, Germany, Singapore, United Kingdom, India).