Summary: The technical team has successfully addressed the underlying database issue and restored all affected services to full functionality.
Details: Data integrity has been verified, and all system components are now operating within normal parameters. We are continuing to monitor the environment closely to ensure ongoing stability.
Posted Mar 04, 2026 - 00:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2026 - 00:08 UTC
Update
The IoT US Portal is currently recovering as connection limits have been stabilized and services are returning to baseline levels.
Posted Mar 03, 2026 - 23:56 UTC
Update
The team is actively investigating the ongoing issue impacting the IoT service in the US. Efforts are focused on recovering the affected systems and restoring portal access for our customers. We will provide further updates as soon as more information is available. Thanks,
Posted Mar 03, 2026 - 21:49 UTC
Investigating
The IoT service in the US is currently experiencing a portal access issue due to a database outage. As a result, US customers may have difficulties accessing the IoT portal at this time.
The team is actively working to resolve the issue and will provide an update shortly.
Posted Mar 03, 2026 - 18:25 UTC
This incident affected: IoT/OT Security (United States).