WildFire Issue - Dynamic Updates

Incident Report for Palo Alto Networks Cloud Services

Resolved

We have now resolved the issue. Dynamic Updates service is now up and running.
Posted May 05, 2020 - 23:25 UTC

Update

We are currently monitoring the fix and we will provide another update by May 5th, 19:00AM UTC with further details.

Customer Impact: During the issue, next-generation firewalls didn't receive the latest signatures in 5-minute updates.

Workaround: N/A
Posted May 05, 2020 - 06:12 UTC

Monitoring

We identified the issue and applied a fix. We are currently monitoring the fix and we will provide another update by May 5th, 07:00AM UTC with further details.

Customer Impact: During the issue, next-generation firewalls didn't receive the latest signatures in 5-minute updates.

Workaround: N/A
Posted May 05, 2020 - 03:01 UTC

Update

We are actively working on this issue and we will provide another update by May 5th, 03:00AM UTC with further details.

Customer Impact: Next-generation firewalls don't receive the latest signatures in 5-minute updates.

Workaround: N/A
Posted May 04, 2020 - 23:38 UTC

Investigating

Dynamic Update service (updates.paloaltonetworks.com) is currently experiencing a global issue with delivery of the latest signatures. We are actively working on this issue and will provide another update by May 4 23:00 UTC 2020 with further details.

Customer Impact: Next-generation firewalls don't receive the latest signatures in 5-minute updates.

Workaround: N/A

Recommendation: We encountered that Palo Alto Networks customers were recommended to start using staticupdates.paloaltonetworks.com. This recommendation was not issued by official Palo Alto Networks communication channels and is not considered to be best practices for next-generation firewall configuration. We recommend using Dynamic updates URL to keep receiving content updates from the closest server to the Palo Alto Networks device in the Content Delivery Network (CDN) infrastructure.

You can check whether your devices are configured to use the Dynamic updates by following this guide. https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClZCCA0
Posted May 04, 2020 - 22:17 UTC
This incident affected: WildFire (WildFire Global Cloud, WildFire Europe Cloud, WildFire Singapore Cloud, WildFire Japan Cloud).