Scheduled Maintenance for Cortex XDR / XSIAM / XSOAR 8 / XPANSE in America, Canada, Singapore, India, Australia, Taiwan and Japan Region
Scheduled for May 5, 06:00 - 15:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 27, 2024 - 05:40 UTC
Scheduled
We are planning a service maintenance for Cortex XDR / XSIAM / XSOAR 8 / XPANSE in America, Canada, Singapore, India, Australia, Taiwan and Japan region. The maintenance is scheduled for May 5th 2024 from 06:00 AM UTC to 03:00 PM UTC May 5th 2024. During this window, the service may be unavailable for a maximum of 60 minutes. However, if you are experiencing unusual activity in your environment, please contact our Support - https://www.paloaltonetworks.com/company/contact-support.
Posted Apr 24, 2024 - 13:14 UTC
This scheduled maintenance affects: Cortex XDR (Australia, Canada, India, Japan, Singapore, United States - Americas, Taiwan), Cortex XSIAM (Australia, Canada, India, Japan, Singapore, United States - Americas, Taiwan), Cortex XSOAR 8.x (Australia, Canada, India, Japan, Singapore, United States - Americas, Taiwan), and Cortex XPANSE 2.x (Australia, Canada, India, Japan, Singapore, United States - Americas, Taiwan).