Resource Access Issue Post Configuration Migration
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue has been resolved, if any issues of this nature are continued to be experienced please reach out to Technical Support for further assistance.
Posted Sep 23, 2024 - 07:11 UTC
Investigating
Prisma Access is observing issues with access to the resources controlled by selective authentication polices. Prisma Access team is looking into this. Customers outside of AMERICAS and EUROPE theaters are not impacted.
Posted Sep 22, 2024 - 22:03 UTC