Prisma Access Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 16:23 UTC
Investigating
We are experiencing an issue with the cloud provider in UK region. Some of the data-plane traffic will be impacted because of this. We are working with them to resolve this as soon as possible.
Posted Mar 25, 2020 - 15:48 UTC
This incident affected: Prisma Access (EMEA-UK, EMEA-UK (Location on-boarded prior to version 1.4)).