Prisma Access - Cloud Services Plugins Before 2.0 Will Be End-Of-Life (EoL) on June 16, 2021
Incident Report for Palo Alto Networks Cloud Services
Update
This is a courteous reminder to inform you that if you have a Panorama managed Prisma Access tenant, then you must upgrade to the 2.0-preferred or 2.0-Innovation plugin before 8PM on June 16th, 2021 (Pacific time). Plugin versions prior to 2.0 will be end of life after June 16th. The following table shows the plugin version compatibility with the dataplane version.














Dataplane VersionRequired Minimum Cloud Services Plugin Version
9.1.72.0-Preferred
10.0.32.0-Innovation
Posted Jun 16, 2021 - 06:09 UTC
Monitoring
If you are running a Prisma Access (Panorama Managed) deployment that uses a Cloud Services plugin that is earlier than 2.0 and have had your dataplane upgraded to either 9.1.7 or 10.0.3, you must upgrade your plugin to the minimum supported 2.0 version (either 2.0 Preferred or 2.0 Innovation) before June 16, 2021. The supported Cloud Services plugin version depends on the dataplane that your deployment is running. 

The following table shows the Cloud Services plugin 2.0 version that you must upgrade to before June 16, 2021. If you do not see the Cloud Services plugin version available for download after the dataplane upgrade, contact your authorized Palo Alto Networks representative or partner or open a support case.














Dataplane VersionRequired Minimum Cloud Services Plugin Version
9.1.72.0-Preferred
10.0.32.0-Innovation


To check your Cloud Services and dataplane versions, select Panorama > Cloud Services > Configuration > Service Setup. The Cloud Services version displays in the Plugin Alert area and the dataplane version displays in the DataPlane PAN-OS version area.
Posted May 29, 2021 - 00:45 UTC
This incident affects: Prisma Access (Americas-Argentina, Americas-Bolivia, Americas-Brazil Central, Americas-Brazil East, Americas-Brazil South, Americas-Canada Central, Americas-Canada East, Americas-Canada West, Americas-Chile, Americas-Colombia, Americas-Costa Rica, Americas-Ecuador, Americas-Mexico Central, Americas-Mexico West, Americas-Panama, Americas-Paraguay, Americas-Peru, Americas-US Central, Americas-US East, Americas-US Northeast, Americas-US Northwest, Americas-US South, Americas-US Southeast, Americas-US Southwest, Americas-US West, Americas-Venezuela, APAC-Australia East, APAC-Australia South, APAC-Australia Southeast, APAC-Bangladesh, APAC-Cambodia, APAC-Hong Kong, APAC-India North, APAC-India South, APAC-India West, APAC-Indonesia, APAC-Japan Central, APAC-Japan South, APAC-Malaysia, APAC-Myanmar, APAC-New Zealand, APAC-Pakistan South, APAC-Pakistan West, APAC-Papua New Guinea, APAC-Philippines, APAC-Singapore, APAC-South Korea, APAC-Taiwan, APAC-Thailand, APAC-Vietnam, EMEA-Andorra, EMEA-Austria, EMEA-Belarus, EMEA-Belgium, EMEA-Bulgaria, EMEA-Croatia, EMEA-Czech Republic, EMEA-Denmark, EMEA-Finland, EMEA-France North, EMEA-France South, EMEA-Germany Central, EMEA-Germany North, EMEA-Germany South, EMEA-Greece, EMEA-Hungary, EMEA-Ireland, EMEA-Italy, EMEA-Liechtenstein, EMEA-Lithuania, EMEA-Luxembourg, EMEA-Moldova, EMEA-Monaco, EMEA-Netherlands Central, EMEA-Netherlands South, EMEA-Norway, EMEA-Poland, EMEA-Portugal, EMEA-Romania, EMEA-Russia Central, EMEA-Russia Northwest, EMEA-Slovakia, EMEA-Slovenia, EMEA-Spain Central, EMEA-Spain East, EMEA-Sweden, EMEA-Switzerland, EMEA-UK, EMEA-Ukraine, EMEA-Uzbekistan, EMEA-Kenya, EMEA-Nigeria, EMEA-South Africa Central, EMEA-South Africa West, EMEA-Egypt, EMEA-Israel, EMEA-Jordan, EMEA-Kuwait, EMEA-Saudi Arabia, EMEA-Turkey, EMEA-United Arab Emirates, Americas-Brazil South (Location on-boarded prior to version 1.4), Americas-Canada East (Location on-boarded prior to version 1.4), Americas-US Central (Location on-boarded prior to version 1.4), Americas-US East (Location on-boarded prior to version 1.4), Americas-US Northwest (Location on-boarded prior to version 1.4), Americas-US West (Location on-boarded prior to version 1.4), APAC-Australia Southeast (Location on-boarded prior to version 1.4), APAC-India West (Location on-boarded prior to version 1.4), APAC-Japan Central (Location on-boarded prior to version 1.4), APAC-Singapore (Location on-boarded prior to version 1.4), APAC-South Korea (Location on-boarded prior to version 1.4), EMEA-France North (Location on-boarded prior to version 1.4), EMEA-Germany Central (Location on-boarded prior to version 1.4), EMEA-Ireland (Location on-boarded prior to version 1.4), EMEA-UK (Location on-boarded prior to version 1.4)).