Customers are unable to add comments to existing support cases

Incident Report for Palo Alto Networks Cloud Services

Resolved

The issue has been resolved and adding comments is now functional.
Posted Feb 20, 2026 - 04:21 UTC

Identified

Adding new comments to support cases is currently unavailable. The issue has been identified and a fix is being implemented.
Posted Feb 20, 2026 - 04:06 UTC
This incident affected: Customer Support Portal.