Hub Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 20:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 18:32 UTC
Investigating
The hub is currently experiencing an issue. We are actively working on this issue and will provide another update by 2020-03-25 9:30PM UTC with further details.

Customer Impact: Customers are not be able to access hub and all their cloud applications.

Workaround: N/A
Posted Mar 25, 2020 - 17:27 UTC
This incident affected: Hub.