URL fitlering service, certain URLs are categorized into an unintended category

Incident Report for Palo Alto Networks Cloud Services

Postmortem

Following a category change request from the customer, it was recategorized to Educational Institutions on November 27, 2025, at 12:41 PST.

Posted Nov 28, 2025 - 06:55 UTC

Resolved

The domain, sonet[.]com[.]au, was initially categorized in 2015. On November 26, 2025, at 23:15 PST, its category was automatically updated to unintended category. Following a category change request from the customer, it was recategorized to Educational Institutions on November 27, 2025, at 12:41 PST.
Posted Nov 27, 2025 - 07:30 UTC