Cortex XDR Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 12:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2020 - 11:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 11:30 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 10:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 09:12 UTC
Investigating
Cortex XDR is currently experiencing an issue in all regions. We are actively working on this issue and will provide another update by 09:00 UTC with further details.

Customer Impact: Some user roles are unable to access the XDR User Interface.
Posted Mar 24, 2020 - 07:30 UTC
This incident affected: Cortex XDR 2.0 (Europe, Americas) and Cortex XDR 1.0 (Americas, Europe).