CSP, Licensing and Content update services hosted on GCP are not available

Incident Report for Palo Alto Networks Cloud Services

Resolved

RESOLVED - Services Restored - CSP, Licensing and Content update services hosted on GCP are not available
Posted Nov 26, 2024 - 18:22 UTC

Monitoring

CSP, Content updates, and PKI (partial) have been restored.

Some services are partially up and will be fully up as we work on service recovery.
Posted Nov 26, 2024 - 17:47 UTC

Identified

The issue has been identified and the fix is in place. The restoration is in progress.
Posted Nov 26, 2024 - 16:39 UTC

Investigating

Impacted Service: Content Updates, CSP
Impacted Users: Internal/external customers

Content Updates, CSP services are unavailable due to a network outage
A P1 case has been opened with GCP, and the investigation is underway.
Posted Nov 26, 2024 - 15:49 UTC
This incident affected: Content Updates (Content Updates (Dynamic), Content Updates (Static)) and Customer Support Portal.