Investigating Cortex Federal Certificate Issue

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 21, 2026 - 03:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2026 - 20:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2026 - 19:55 UTC

Investigating

We are currently investigating an issue with certificates in our Cortex Federal Environment.

Agent local protection is not affected.
Posted Mar 20, 2026 - 19:43 UTC
This incident affected: Cortex XDR (United States - Government), Cortex Cloud (United States - Goverment), Cortex XSIAM (United States - Government), Cortex XSOAR 8.x (United States - Government), and Cortex XPANSE 2.x (FedRAMP Moderate).