Scheduled maintenance - starting 3/22 and ending 3/26 on PROD

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 16:29 UTC

Monitoring

A maintenance is being performed to Cloud NGFW - AWS for all regions except ap-northeast-3.
Posted Mar 25, 2024 - 20:38 UTC
This incident affected: Cloud NGFW for AWS (N.Virginia (us-east-1), Ohio (us-east-2), N.California (us-west-1), Oregon (us-west-2), Cape Town (af-south-1), Hong Kong (ap-east-1), Mumbai (ap-south-1), Seoul (ap-northeast-2), Singapore (ap-southeast-1), Sydney (ap-southeast-2), Tokyo (ap-northeast-1), Canada Central (ca-central-1), Frankfurt (eu-central-1), Ireland (eu-west-1), London (eu-west-2), Milan (eu-south-1), Paris (eu-west-3), Stockholm (eu-north-1), Bahrain (me-south-1), Sao Paulo(sa-east-1)).