A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 00:10 UTC
Update
The cloud provider is continuing to experience zonal issues. The Prisma Access Engineering team however has mitigated traffic issues for Remote Networks and Service Connection Site-to-Site VPN traffic and internet egress traffic. If you continue to experience connectivity, access and egress issues for gateways, please try to re-connect and/or switch to a near-by PA location
Posted Apr 26, 2023 - 23:06 UTC
Update
The cloud provider is continuing to work towards restoring the services. At this time, we continue recommending connecting to a region other than France South to alleviate the impact. The next update will be shared by April 27, 00:00 UTC
Posted Apr 26, 2023 - 20:15 UTC
Identified
Our cloud provider is experiencing an extended outage impacting services in the France region.
The workaround for Mobile users is to connect to the other region other than the France-South.
We apologize for the inconvenience and we appreciate your patience as we work towards resolving the issue. The next update will be shared by April 26th, 13:00 UTC