Intermittent Issue with Traps Management Service
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue with Traps agent request timeouts.

Issue Details:
Some Traps agents were experiencing timeouts when attempting to connect to customers' TMS tenants. In some situations the agent is able to renegotiate a connection on it’s own, but in others registration failed completely, primarily affecting customers with VDI environments,

Root Cause:
DNS resolving errors which results in agent request errors due to timeouts.

Corrective Actions:
DNS server was changed as well as added failover mechanism to prevent such issues in the future
Posted Mar 13, 2019 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2019 - 08:15 UTC
Investigating
We are currently investigating this issue.
Posted Mar 11, 2019 - 10:05 UTC
Identified
We are currently experiencing issues with Traps Management Service Europe. We are actively working on this and will post updates on the status. However, if you experience unusual activity related to this, please contact our Support at https://www.paloaltonetworks.com/company/contact-support.
Posted Mar 11, 2019 - 10:04 UTC