AutoFocus - MineMeld Accessibility Issues With Chrome Build 80.0.3987.132 and Later
Incident Report for Palo Alto Networks Cloud Services
Resolved
Google Chrome (Build 80.0.3987.132 and later) rollback of SameSite standards fixed this issue.
https://blog.chromium.org/2020/04/temporarily-rolling-back-samesite.html
Posted Apr 08, 2020 - 17:57 UTC
Identified
Customer Impact : Users operating the latest release of Google Chrome (Build 80.0.3987.132 and later) might experience accessibility issues with MineMeld due to recent changes to SameSite standards for handling cookies in the browser. Please note that the Chrome SameSite update is part of a controlled rollout; as a result, only users who receive this specific update will be affected, though it is expected that all users will be affected as the rollout continues.
We are working hard to resolve this issue. Please stay tuned for more updates.
Posted Mar 26, 2020 - 15:57 UTC
This incident affected: AutoFocus.