WildFire Issue in US Cloud
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 01:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 00:18 UTC
Update
We are continuing to investigate the issue.
Posted Dec 17, 2024 - 22:35 UTC
Update
We are continuing to investigate the issue. Next Update will be at 21:30 UTC Dec 17, 2024.
Posted Dec 17, 2024 - 19:31 UTC
Investigating
WildFire is currently experiencing an issue in US Cloud. We are actively working on this issue and will provide another update by 18:35 UTC December 17, 2024 with further details.

Customer Impact: Delay in Sample Processing and Performance Degradation

Workaround: N/A
Posted Dec 17, 2024 - 16:38 UTC
This incident affected: WildFire (WildFire Global Cloud).