Cortex Data Lake Issue in EU
Incident Report for Palo Alto Networks Cloud Services
Resolved
The fixes we deployed successfully resolved this issue.
Posted Jun 24, 2022 - 16:58 UTC
Monitoring
We have deployed the fix and are continuing to monitor the service.
Posted Jun 23, 2022 - 22:48 UTC
Identified
We have identied the issue and are working on a fix.
Posted Jun 23, 2022 - 19:35 UTC
Investigating
Cortex Data Lake is currently experiencing an issue in EU. We are actively working on this issue and will provide another update by 19:00 UTC with further details.

Customer Impact: Some customers may experience increased lag or slowness when viewing logs

Workaround: N/A
Posted Jun 23, 2022 - 17:54 UTC
This incident affected: Cortex Data Lake (Netherlands - Europe).