AI Runtime Security Cloud - Major Outage in United States

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:30 UTC

Investigating

We are currently investigating this issue.

Customer Impact: Customer Firewalls may be unable to send data to the AI Runtime Security Cloud in the United States region.
Posted Jun 12, 2025 - 18:00 UTC
This incident affected: AI Runtime Security Cloud (United States - Americas).