Prisma Access: Plan for Panorama EoS Dates for Panorama Software Versions
Incident Report for Palo Alto Networks Cloud Services
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2020 - 21:22 UTC
Investigating
Because of the fast-paced release of Prisma Access and the Cloud Services plugin, Palo Alto Networks occasionally specifies earlier versions of Panorama as end-of-support (EoS) to ensure compatibility with Prisma Access. To allow you sufficient time to plan for Panorama upgrades, use the following dates to learn when the software version of the Panorama appliance that manages Prisma Access is no longer compatible with Prisma Access. Refer to the Prisma Access and Panorama Version Compatibility section of the Prisma Access (Panorama Managed) Administrator's Guide for more information.



Tip: To find the latest EoS compatibility information for your Panorama with Prisma Access, log in to the Panorama appliance that manages Prisma Access, select the Service Setup page (Panorama > Cloud Services > Configuration > Service Setup), and view the information in the Panorama Alert section.



February 1, 2021 - If you are running the Cloud Services plugin 1.7, Panorama Version 9.0 is end-of-support for compatibility with Prisma Access. Before this date, you must upgrade your Panorama version to 9.1.2 or later.



Note: While the Cloud Services plugin 1.7 supports Panorama 9.0 versions until February 1, 2021, any version of the Cloud Services plugin after 1.7 requires a minimum version of 9.1.2 before installation.



August 20, 2021 - Panorama Version 9.1 is end-of-support for compatibility with Prisma Access. Before this date, you must upgrade your Panorama to a version that is later than 9.1.x. Palo Alto Networks will update its technical documentation with more specific upgrade guidelines as newer Panorama software releases become generally available.

Refer to this Live Community article for more information.
Posted Jun 30, 2020 - 20:58 UTC
This incident affects: Prisma Access (Americas-Argentina, Americas-Bolivia, Americas-Brazil Central, Americas-Brazil East, Americas-Brazil South, Americas-Canada Central, Americas-Canada East, Americas-Canada West, Americas-Chile, Americas-Colombia, Americas-Costa Rica, Americas-Ecuador, Americas-Mexico Central, Americas-Mexico West, Americas-Panama, Americas-Paraguay, Americas-Peru, Americas-US Central, Americas-US East, Americas-US Northeast, Americas-US Northwest, Americas-US South, Americas-US Southeast, Americas-US Southwest, Americas-US West, Americas-Venezuela, APAC-Australia East, APAC-Australia South, APAC-Australia Southeast, APAC-Bangladesh, APAC-Cambodia, APAC-Hong Kong, APAC-India North, APAC-India South, APAC-India West, APAC-Indonesia, APAC-Japan Central, APAC-Japan South, APAC-Malaysia, APAC-Myanmar, APAC-New Zealand, APAC-Pakistan South, APAC-Pakistan West, APAC-Papua New Guinea, APAC-Philippines, APAC-Singapore, APAC-South Korea, APAC-Taiwan, APAC-Thailand, APAC-Vietnam, EMEA-Andorra, EMEA-Austria, EMEA-Belarus, EMEA-Belgium, EMEA-Bulgaria, EMEA-Croatia, EMEA-Czech Republic, EMEA-Denmark, EMEA-Finland, EMEA-France North, EMEA-France South, EMEA-Germany Central, EMEA-Germany North, EMEA-Germany South, EMEA-Greece, EMEA-Hungary, EMEA-Ireland, EMEA-Italy, EMEA-Liechtenstein, EMEA-Lithuania, EMEA-Luxembourg, EMEA-Moldova, EMEA-Monaco, EMEA-Netherlands Central, EMEA-Netherlands South, EMEA-Norway, EMEA-Poland, EMEA-Portugal, EMEA-Romania, EMEA-Russia Central, EMEA-Russia Northwest, EMEA-Slovakia, EMEA-Slovenia, EMEA-Spain Central, EMEA-Spain East, EMEA-Sweden, EMEA-Switzerland, EMEA-UK, EMEA-Ukraine, EMEA-Uzbekistan, EMEA-Kenya, EMEA-Nigeria, EMEA-South Africa Central, EMEA-South Africa West, EMEA-Egypt, EMEA-Israel, EMEA-Jordan, EMEA-Kuwait, EMEA-Saudi Arabia, EMEA-Turkey, EMEA-United Arab Emirates, Americas-Brazil South (Location on-boarded prior to version 1.4), Americas-Canada East (Location on-boarded prior to version 1.4), Americas-US Central (Location on-boarded prior to version 1.4), Americas-US East (Location on-boarded prior to version 1.4), Americas-US Northwest (Location on-boarded prior to version 1.4), Americas-US West (Location on-boarded prior to version 1.4), APAC-Australia Southeast (Location on-boarded prior to version 1.4), APAC-India West (Location on-boarded prior to version 1.4), APAC-Japan Central (Location on-boarded prior to version 1.4), APAC-Singapore (Location on-boarded prior to version 1.4), APAC-South Korea (Location on-boarded prior to version 1.4), EMEA-France North (Location on-boarded prior to version 1.4), EMEA-Germany Central (Location on-boarded prior to version 1.4), EMEA-Ireland (Location on-boarded prior to version 1.4), EMEA-UK (Location on-boarded prior to version 1.4)).