WildFire Issue

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 12:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 12:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2025 - 12:13 UTC

Investigating

WildFire is currently experiencing an issue in Multiple Cloud in Asia Region. We are actively working on this issue and will provide another update by 10AM UTC with further details.

Customer Impact: Delay in get verdict or Intermittent disconnections
Workaround: N/A
Posted Mar 28, 2025 - 08:46 UTC
This incident affected: WildFire (WildFire Singapore Cloud, WildFire Japan Cloud, WildFire Australia Cloud, WildFire India Cloud, WildFire Taiwan Cloud).