AWS AP-NORTHEAST-1 outage impacting Cloud NGFW Services.

Incident Report for Palo Alto Networks Cloud Services

Monitoring

AWS has resolved the EC2 Availability. We are monitoring for continued stability.
Posted Apr 30, 2026 - 11:29 UTC

Investigating

We have identified an issue with AWS affecting the Cloud NGFW AP-NORTHEAST-1 region.
Customers may experience failures to deploy new resources.or delays in rule synchronization.

Current Status: AWS is experiencing increased error rates and launch delays/errors for EC2 instances in AP-NORTHEAST-1 in the Tokyo region. This is primarily impacting instances EC2 launches resulting in launch failures.

Ongoing Actions: Our engineering team is monitoring the provider’s recovery efforts and is prepared to validate service health as soon as infrastructure stabilizes. You can also monitor the underlying platform status via the AWS Health Dashboard.

Next Update: 11:30 AM UTC 30th Apr 2026
Posted Apr 30, 2026 - 10:35 UTC
This incident affects: Cloud NGFW for AWS (Tokyo (ap-northeast-1)).