Saas Security APAC UI issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
UI data store services have fully recovered.
Posted Jul 26, 2024 - 09:26 UTC
Identified
Backend data store was not able to complete the recovery. Troubleshooting is ongoing.
Posted Jul 26, 2024 - 00:58 UTC
Monitoring
Data storage backend services have been recovered and data in UI is accessible. While the data is reinitializing and replicating, data search functions in the UI may experience slow performance during replication.
Posted Jul 26, 2024 - 00:30 UTC
Investigating
Data in the UI is missing for all APAC customers
Posted Jul 25, 2024 - 23:04 UTC
This incident affected: Prisma SaaS (Singapore).