Issues accessing the Cloud Managed Prisma Access Portal

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 24, 2023 - 15:06 UTC

Monitoring

The Engineering team is investigating an issue where the Cloud Managed Prisma Access Application may fail to launch.
Please follow the below status page for updates about this incident:

https://status.paloaltonetworks.com/incidents/x19n1b66y0mm
Posted Mar 17, 2023 - 16:55 UTC