Prisma Access is experiencing config push and global protect connectivity issues
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 02:49 UTC
Update
Dear Customer,

Please refer to the status page for the latest update on the issue: https://status.paloaltonetworks.com/incidents/ygyp8njl5t24


Kindly note, that although the issue has been fixed on the DNS provider, and the domain updates are propagating, in case you are still experiencing connectivity issues or config push issues please try the following workaround:

Change DNS on your end clients to use 4.2.2.2 or 8.8.8.8

Request your ISP to clear the cache for *.gpcloudservice.com domain.

We appreciate your patience while the updates are being propagated.
Posted Jun 13, 2022 - 13:45 UTC
Update
The fix has been rolled out to all regions.

If you are experiencing connectivity issues, please use the corresponding links below to clear the DNS cache.

How to clear cache on your computer
How to clear cache on your mobile device


The SRE Team however continues to monitor the health of the services.
Posted Jun 13, 2022 - 10:14 UTC
Update
The fix has been rolled out to all regions excluding Canada East.

If you are experiencing connectivity issues, please use the corresponding links provided below to clear the dns cache.

How to clear cache on your computer
How to clear cache on your mobile device
Posted Jun 13, 2022 - 06:07 UTC
Monitoring
A fix has been implemented and is being rolled out across all the compute regions. If you are experiencing connectivity issues, please use the corresponding links provided below to clear the dns cache. The next update will be provided by 5:00 am UTC once all rollout is completed.

How to clear cache on your computer
How to clear cache on your mobile device
Posted Jun 13, 2022 - 04:20 UTC
Update
The issue has been resolved on the DNS provider and recovery is in progress. We are seeing access to the subdomains of the gpcloudservice.com becoming functional again. The updates are also being propagated and the SRE team is continuing to monitor the progress of the domain updates. The SRE team is continuing to insure that the services are all rendered functional.

The next update will be provided at June 13th 5:00 AM UTC
Posted Jun 13, 2022 - 04:04 UTC
Update
The issue has been resolved on the DNS provider and recovery is in progress. We are seeing access to the subdomains of the gpcloudservice.com becoming functional again. The updates are also being propagated and the SRE team is continuing to monitor the progress of the domain updates. The SRE team is continuing to insure that the services are all rendered functional.

The next update will be provided at June 13th 4:00 AM UTC
Posted Jun 13, 2022 - 03:20 UTC
Update
The issue has been resolved on the DNS provider and recovery is in progress. We are seeing access to the subdomains of the gpcloudservice.com becoming functional again. The updates are also being propagated and the SRE team is continuing to monitor the progress of the domain updates. The SRE team is continuing to insure that the services are all rendered functional.

The next update will be provided at June 13th 3:00 AM UTC
Posted Jun 13, 2022 - 02:03 UTC
Update
The issue has been resolved on the DNS provider and recovery is in progress. We are seeing access to the subdomains of the gpcloudservice.com becoming functional again. The updates are also being propagated and the SRE team is continuing to monitor the progress of the domain updates. The SRE team is continuing to insure that the services are all rendered functional.

The next update will be provided at June 13th 2:00 AM UTC
Posted Jun 13, 2022 - 01:37 UTC
Update
The issue has been resolved on the DNS provider. We are seeing access to the subdomains of the gpcloudservice.com becoming functional again. The updates are also being propagated and the SRE team is continuing to monitor the progress of the domain updates. The SRE team is continuing to insure that the services are all rendered functional.

The next update will be provided at June 13th 1:00 AM UTC
Posted Jun 13, 2022 - 00:10 UTC
Update
We are continuing to work with the dns service provider to resolve this issue. We appreciate your patience while we are working towards resolving this issue.

The next update will be provided by Jun 13th 12 AM UTC
Posted Jun 12, 2022 - 23:04 UTC
Identified
The root cause has been identified and the SRE team is working with the third party DNS provider service to get this issue resolved and the service operational. We appreciate your patience while the SRE team works to resolve this issue.

The next status update will be provided by Jun 12th 11 PM UTC
Posted Jun 12, 2022 - 22:08 UTC
Update
This incident is affecting commit pushes from panoramas to the Prisma Access backend, loss of integration with Prisma SD-WAN, statistics and status within the insights and ADEM portals.

We are continuing to investigate the issue and the next update will be provided by June 13th 12:00 AM UTC
Posted Jun 12, 2022 - 20:09 UTC
Investigating
There are multiple reports of Prisma Access being down or in a degraded state. Panorama services cloud plugin isn't displaying any data but is reporting an internal server error. The preliminary investigation points to host resolution issues and is being investigated internally by the SRE teams.

We will provide the next update by June 13th 12:00 AM UTC
Posted Jun 12, 2022 - 19:50 UTC
This incident affected: Prisma Access (Americas-Argentina, Americas-Bolivia, Americas-Brazil Central, Americas-Brazil East, Americas-Brazil South, Americas-Canada Central, Americas-Canada East, Americas-Canada West, Americas-Chile, Americas-Colombia, Americas-Costa Rica, Americas-Ecuador, Americas-Mexico Central, Americas-Mexico West, Americas-Panama, Americas-Paraguay, Americas-Peru, Americas-US Central, Americas-US East, Americas-US Northeast, Americas-US Northwest, Americas-US South, Americas-US Southeast, Americas-US Southwest, Americas-US West, Americas-Venezuela, APAC-Australia East, APAC-Australia South, APAC-Australia Southeast, APAC-Bangladesh, APAC-Cambodia, APAC-Hong Kong, APAC-India North, APAC-India South, APAC-India West, APAC-Indonesia, APAC-Japan Central, APAC-Japan South, APAC-Malaysia, APAC-Myanmar, APAC-New Zealand, APAC-Pakistan South, APAC-Pakistan West, APAC-Papua New Guinea, APAC-Philippines, APAC-Singapore, APAC-South Korea, APAC-Taiwan, APAC-Thailand, APAC-Vietnam, EMEA-Andorra, EMEA-Austria, EMEA-Belarus, EMEA-Belgium, EMEA-Bulgaria, EMEA-Croatia, EMEA-Czech Republic, EMEA-Denmark, EMEA-Finland, EMEA-France North, EMEA-France South, EMEA-Germany Central, EMEA-Germany North, EMEA-Germany South, EMEA-Greece, EMEA-Hungary, EMEA-Ireland, EMEA-Italy, EMEA-Liechtenstein, EMEA-Lithuania, EMEA-Luxembourg, EMEA-Moldova, EMEA-Monaco, EMEA-Netherlands Central, EMEA-Netherlands South, EMEA-Norway, EMEA-Poland, EMEA-Portugal, EMEA-Romania, EMEA-Russia Central, EMEA-Russia Northwest, EMEA-Slovakia, EMEA-Slovenia, EMEA-Spain Central, EMEA-Spain East, EMEA-Sweden, EMEA-Switzerland, EMEA-UK, EMEA-Ukraine, EMEA-Uzbekistan, EMEA-Kenya, EMEA-Nigeria, EMEA-South Africa Central, EMEA-South Africa West, EMEA-Egypt, EMEA-Israel, EMEA-Jordan, EMEA-Kuwait, EMEA-Saudi Arabia, EMEA-Turkey, EMEA-United Arab Emirates, Americas-Brazil South (Location on-boarded prior to version 1.4), Americas-Canada East (Location on-boarded prior to version 1.4), Americas-US Central (Location on-boarded prior to version 1.4), Americas-US East (Location on-boarded prior to version 1.4), Americas-US Northwest (Location on-boarded prior to version 1.4), Americas-US West (Location on-boarded prior to version 1.4), APAC-Australia Southeast (Location on-boarded prior to version 1.4), APAC-India West (Location on-boarded prior to version 1.4), APAC-Japan Central (Location on-boarded prior to version 1.4), APAC-Singapore (Location on-boarded prior to version 1.4), APAC-South Korea (Location on-boarded prior to version 1.4), EMEA-France North (Location on-boarded prior to version 1.4), EMEA-Germany Central (Location on-boarded prior to version 1.4), EMEA-Ireland (Location on-boarded prior to version 1.4), EMEA-UK (Location on-boarded prior to version 1.4), Prisma Access - Autonomous DEM) and Prisma Access - Insights.